おいらの挑戦 ラジコン一本槍

F3Aを中心とした、所有機体の紹介、飛行インプレッション、日記、自作レポートなど掲載。 勝手な思いこみ記事もありますので気にせず無視してください。
 
2012/11/06 10:14:02|本日のラジコン記事
JETI SPIN99PRO
Q80−14XSをFUTABAアンプで回せないことを報告しました。
今回、SPIN99PROを購入しましたのでテストしました。
Q80−11Sで事前テストした結果、特に問題なく(脱調もしません)使用できました。
パワー感はFUTABAアンプと比べ同等の感じ。
モータを14XSに積み替えて確認。11Sと同様に脱調なく回りました。FUTABAアンプでは5000rpm以上では回転がハンチングして回らなかったのが嘘のようにすんなりと回りました。
飛行感は11Sに比べ若干パワーダウン感はありますが、スロットルに対しマイルドになった感じでかえって扱いやすく良い感じでした。
アンプのセッティングで分からなかったのが先ずはブレーキで、SOFT、MEDIUM、HARDの設定で使用すると、最後はプロペラが止まってしまい、ブレーキがかえって利かない。着陸時は最スローでプロペラが止まって降りて来ます。変だなーと思って、着陸後スロットル位置を最スローのままプロペラを手で回すと、電気ブレーキがガッチリ利いています。これらの3設定は移行過程ではブレーキの効き方がSOFT、MEDIUM、HARDですが、最終的には100%ブレーキになるようです。結局MANUALモードでINITIAL Brake、END Bakeでそれぞれ設定するようです。
とりあえず両方とも54%でなんとなくイメージが合いました。着陸時も適度のブレーキでプロペラも回転しながら降りてきました。
次に分からなかったのがINITIAL PointとEND Point。AutoではINITIAL Point(最スロー)は合いますがEND Pointが合わないような?
スロットルのサーボパルス幅が1.8msの設定になっていて、良いのかーと思いながら誤魔化し誤魔化し飛ばしましたが、スロットルの中間より上は殆どフルハイと変わりません。スロットルカーブを調整し感覚に合わせようとしましたがスッキリしませんでした。後で調べると、通常FUTABAプロポの場合2.0ms程がフルハイのようで(ATV100%で)初期設定の1.8msだとスロットルの中間より少し上でフルハイになってしまうということでした。アンプは海外からの購入(安いので)だったのでマニュアルが英語であったので十分理解できなかったのもありますが、マニュアル自体の説明が少なすぎ、と思いました。それぞれの設定項目の意味合い、JRとFUTABAでそれぞれスロットル関係のパルス幅をいくつに合わせれば良いのか(実際にオシロで見れば分かるのでしょうが、通常そんなもの持っていないですよね)等、試行錯誤で経験しないと分からないことが多いです。でも、WEB等で調べると、FUTABAのアンプよりは説明がいろいろ見つかりました。電動F3A先駆者のHT氏のWEBページが一番参考になりました。
不思議な現象が一つ。原因は未だつかめていませんが、14XSとメイズリックカーボンペラ21×14ELの組み合わせで演技後半にパワーダウンしました。電池を積み替えて2回目も同じところ、ハーフループからスクエアループの入りまでの間でモータ回転上がらず、回避してスロットルを開けるとパワーは戻っているといった現象。着陸して温度をJETIBOXで確認しても特にこれといった問題は無し。温度も60℃程度でした。
試しにファルコンの21×14Lに換えてみたら、問題なく最後まで演技可能。負荷の違いの影響でしょうか。Q80−11SとFUTABAアンプの組み合わせのときも、ファルコンでは問題なかったのに、メイズリックでは脱調するといったことがありました。メイズリックは負荷が高すぎなのか?  レイバードではNEUモータで問題なくメイズリックが使えましたが。
まだまだ分からないことが多いですね。
ちなみに実験の結果、FUTABA18MZでのスロットルは、ATV100%で、イニシャルポイント1.15ms、エンドポイントは2.07ms程度がよろしいようで。




     コメント一覧
[ 1 - 20 件 / 3 件中 ]

症状変わらず。
電圧設定を10S 3.0Vにてトライしましたが症状変わらずでした。相変わらずメイズリック21×14ELではスクエアの前後でパワーダウン、不思議です。その直前までは何も問題なく回っているのに。14XSにはメイズリックの負荷は高すぎるのでしょうか。
ファルコンでは同サイズで何の問題もなく回ります。

takahashitor  (2012/11/11 22:02:25) [コメント削除]

温度と電圧の設定を変えてみます。
T島さま、今温度保護が100℃、Lipoのセル選択がオートになっているので、110℃、10S固定にしてやってみます。HT氏のブログでは温度は大会では110℃(安全のためには100℃)と書かれています。またセルは10Sに合わせると書かれていますので、試してみようかと思います。カット電圧がセル数によって自動計算されますが、以前フタバのテレメトリーで電源電圧を確認したとき、負荷によって思ったより電圧が下がっていた記憶がありますのでその影響があったかもしれませんので。
takahashitor  (2012/11/10 23:45:57) [コメント削除]

同じ経験あります
いつもながら、研究熱心な正確な記事には感服いたします。自分も同じような位置でパワーダウンした経験を持っています。ペラは、メイズリックの複数のペラでした。必ずパワーダウンするわけではありません。バッテリーの状態は問題ありませんでした。何の根拠もないのですが、アンプかなーと思っています。ひとつまえのJETI99のアンプとQ80-13Sでは、起こっていない。新しい99PROは、アンプのプログラムが書き換えられている。検証するにはアンプを載せかえればいいのでしょうけど必ず事象が発生するわけではないので、確認していません。電動の情報は、あまり多くないので、記事は大変参考になります。これからも楽しみにしております。
T島  (2012/11/09 8:52:13) [コメント削除]

[ 1 - 20 件 / 3 件中 ]

     コメントする
タイトル*
コメント*
名前*
MailAddress:
URL:
削除キー:
コメントを削除する時に必要になります
※「*」は必須入力です。